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   Class Notes 

Class:  XI 

 

 

Topic:  Unit-2:        
Self-management Skills  

 

Subject: Information Technology (802) 

 

 
Self-Management Skills:  
Knowing ‘yourself’ means understanding who you are, what you like, what you dislike, what are 

your beliefs, what are your opinions, what is your background, what you do well and what you 

do not do well? 

 

Techniques for Identifying Your Strengths and Weaknesses:  

Finding your Strengths  
 Take time off to think about what you do well  

 Think of anything that you are always good at  

 Think of what others appreciate about you  

 

Finding your Weaknesses  
 Point out the areas where you struggle and what you find difficult to do  

 Look at the feedback you receive about yourself from others  

 Be open to feedback and accept your weaknesses without feeling bad about it. Look at it 

as an area of improvement.  

 

Advantages of Individual work:  

a) Work in your own pace not depending on someone else.  

b) Concentrate easier and work faster  

c) Make your own decisions.  

d) Get the whole credit for the work you do since you are working alone.  

Disadvantage of Individual work:  

a) You are sole responsible for your job.  

b) If you fail, it is your fault.  

c) You have to motivate yourself.  

d) You can get bored working all by yourself.  

e) As working alone, if you get sick the work will be delayed.  

 

Grooming: 

 Dressing refers to clothes you wear. Grooming is the process of making yourself look 

neat, tidy and clean. The way you dress, and groom can send a message that you are 

confident and smart. 

Networking Skills:  

 
 Networking is getting to know people, staying in touch with them over time and using 

their knowledge or skill in a way that it helps both parties. Networking skills involve two 

very important skills — listening sincerely and asking thoughtful questions. 
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Team Work:  

 A team is a group of people working together towards achieving a common goal. Every 

team has a set of goals to achieve. The process of working together in a group is TEAM 

WORK. Every individual in a team plays an important role. Each individual in the team 

is called a team member. Every team member needs to understand his or her role in the 

team. 

Self-Motivation :  

 Self-motivation is simply the force within you that drives you to do things. Self-

motivation is what pushes us to achieve our goals, feel happy and improve our quality of 

life.  

Goals:  Are a set of dreams with a deadline to achieve them.  

Goal Setting: Goal setting is a very essential factor in your personal as well as professional life. 

The process of goal setting in your life helps you decide on how to live your life, where you want 

to be, and how you want to be in the future. 

How to Set Goals?  

We can use the SMART model to set goals. SMART stands for  

S - Specific  

M - Measurable  

A - Achievable  

R - Realistic  

T - Timebound  

Time Management :  

 Time management is the ability to plan and control how you spend the hours of your day 

well and do all that you want to do. An example of good time management skills would 

be when you decide to finish your homework immediately after school so you have time 

to watch TV later in the evening.  

 Four Steps for Effective Time Management: 

a) Organise 

b) Prioritise 

c) Control 

d) Track 

Note: ‘Content developed/prepared absolutely from home. 
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   Class Notes 

Class:  XI 

 

 

Topic:  Unit-3:        

Open Office Calc (Spreadsheet)  
 

Subject: Information Technology (802) 

 

 
A spreadsheet stores data in the form of a table comprising of rows and columns. It is used to 

store, arrange, and sort data, and perform calculations on numeric data.A spreadsheet stores data 

in the form of a table comprising of rows and columns. 

There are various spreadsheet applications available that can be used to create and manipulate a 

spreadsheet. The most commonly used are – Microsoft Office Excel, Apache OpenOffice Calc, 

LibreOffice Calc, Google Sheets etc. Microsoft Excel is a proprietary software from Microsoft 

for Windows. Both OpenOffice and Libre Calc are free and opensource alternatives to Excel. 

 

Main Features of OpenOffice Calc 

Title Bar: The title bar at the top displays the information about the spreadsheet such as name 

of the current spreadsheet (ExampleSheet), extension of the spreadsheet (.ods) 

Menu Bar: Just below the title bar is the menu bar. It contains various menu options. 

File: It contains commands to create a new file (New), open an existing file (Open),  

               save a file (Save , Save As), print a file (Print), preview a page (Preview Page),   

               close a file (Close), exit the software (Exit) etc. 

Edit: It contains commands to edit a file such as Cut, Copy, Paste, Paste Special,   

               Select All, Find & Replace, Delete Contents, Delete Cells, Headers & Footers. 

 View: It contains commands to modify the view of the Calc such as 

Toolbars, Full Screen, Zoom. 

Insert: It contains commands for inserting Cells, Rows, Columns, Sheet, 

Sheet From File, Function, Function List, Picture, Chart etc. 

Format: It contains commands to alter the layout of the spreadsheet such 

as formatting Cells, altering Rows, Columns, Sheet. 

Tools: It contains options to o spellcheck (Spelling), insert macros 

(Macros) etc. 

Data: It contains commands to manipulate data such as Sort, Filter, 

Validity. 

Window: It contains commands to modify the window such as New 

Window, Close Window. 

Help: It contains the options getting help related to OpenOffice Calc 

such as OpenOffice Help. 

Formatting Bar: In the Formatting toolbar, the leftmost icon is for the Style & Formatting and 

the following two boxes are the Font Name and Font Size lists. 

Formula Bar: On the left side of the Formula bar is the Name box which contains a letter and 

name combination. 

Sheet Tabs: A single spreadsheet Calc file can contain multiple sheets. You can traverse 

individual sheets by using the Sheet tabs. 

Status Bar: Status bar at the bottom provides information about the spreadsheet and 

convenient ways to quickly change some of its features. 

A particular cell is identified by its column letter and row number. 

The selected cell is called as an Active Cell. 

Various types of data can be entered in a cell such as labels, numbers or values, formulas. 

AutoFill feature in Calc is used to automatically generate data based on a defined series. 



Page. 2/4 

Functions differ from formulas in the sense that in a formula we provide both the operands and 

the operator, however in functions, we only provide operands (or arguments) as functions have 

predefined operation to be performed on the arguments. 

Some of the commonly used functions in Calc are: SUM ( ), PRODUCT ( ), SQRT ( ), 

POWER ( ), ROUND ( ), AVERAGE ( ), etc. 

All cell references are by default relative i.e., they adjust and change when copied or when 

using AutoFill. 

Absolute addressing is used when the requirement is to retain the cell address even if it is 

copied to some other cell or when using AutoFill. Dollar signs ($) are used to hold a column 

and/or row address constant. 

Mixed addressing is a combination of absolute and relative cell addressing. Whichever part 

(row or column) is prefixed with $ remains unchanged and the ones not prefixed with $ are 

calculated in a relative manner. 

Data can be easily sorted (increasing or decreasing order) in Calc by using the sort command 

available on the Standard toolbar and also in the Data menu. 

Data can be filtered in Calc for displaying it based on some conditions or filters. Filters can be 

applied by using the Filter option in the Data menu. 

Three types of filters can be applied – AutoFilter, Standard Filter, and Advance Filter. 

In Calc, you can create graphs and charts to represent the data graphically which help in 

analyzing spreadsheets containing a huge amount of data. 

Various types of charts can be created in Calc. It offers a choice of 10 chart 

types such as Column chart, Bar chart, Pie chart, Area chart, Line chart, Scatter chart, etc. Each 

of the chart types has several sub-types. 

Advantages of using chart: 
 Quick way for the audience to visualize what you are saying. 

 Forceful – Emphasizes main point. 

 Convincing – Proves a point, see and hear 

 Compact way to convey information 

 More interesting than just talk or print. 

  

Disadvantage 
 Time consuming to make. 

 Technical in nature – audience knowledge to interpret or understand. 

 Costly depending on the medium used (Posters etc.) 

Purpose: 
 To show and compare changes 

 To show and compare relationships 

 To bring facts to life. 

 

A macro is a recording of each and every command and action you perform 

to complete a task. 

Calc offers various options for printing spreadsheets such as a number of copies, selected 

sheets, selected cells etc. 

 

 

Exercise 

 

1. Open a new spreadsheet in Open Office Calc and save it as InternetHours 

The following table records the number of hours each student uses Internet 

in a week: 

a) Copy this data into your spreadsheet. 
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b) Add another column titled ―Total hours per user‖. Using an appropriate 

formula, calculate the total hours each student used in the week. 

c) Add another column titled ―Daily average hours used‖. Using an appropriate 

formula, calculate the average hours each student used per day. The hours should be rounded to 1 

decimal place. 

d) Below the last student, add a row titled ―Total hours per day‖. Using an 

appropriate formula, calculate the total hours used each day of the week. 

e) Add another row titled ―Minimum hours used‖. Using an appropriate 

formula, find the minimum number of hours used for each of the days. 

f) Add another row titled ―Maximum hours used‖. Using an appropriate 

formula, find the maximum number of hours used for each of the days. 

 

Q2. Consider the following data: 

1.Write the formula to calculate the total marks obtained by each student. 

=sum(c2:g2)    or      =(c2+d2+e2+f2+g2) 

2. Write the formula to calculate the Percentage of each student by using formula. 

=h2/500*100 

3. Depending on the percentage write the following remarks using formula. 

Excellent: 90% or above 

Very Good: 80% - less than 90% 

Good:  70%  less than 80% 

Fair : 60% - less than 70% 

Poor : less than 60% 

=IF(I2>=90,”EXCELLENT”, IF(I2>=80,”VERY GOOD”, IF(I2>=70,”GOOD”, 

IF(I2>=60,”FAIR”, ”POOR”)))) 
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REVISION (ICT) 

 To create a new word document you can use the shortcut key Ctrl+n.  

 Shortcut key for making Text Bold, Italic or Underlined: Bold: Ctrl+B,  Italic: 

Ctrl+I,  Underline: Ctrl+U. 

 Shortcut key for Copy, Paste and Cut: Copy: Ctrl+C,  Paste: Ctrl+V, Cut: Ctrl+X. 

 To insert a table in LibreOffice Writer document, click the Insert Table icon or 

press Ctrl+F12 on your keyboard. 

 To insert a shape in a document, click Insert and then Shape. 

 To insert an image, click Insert and then Image. 

 Automatic Spell Checking option on or off by clicking Tools>Automatic Spell 

Checking or pressing Shift+F7 on the keyboard. 

 To start the spell checker in LibreOffice Writer, click the ‘Check Spelling’ icon 

on the toolbar or press F7 on the keyboard.  

 To create a numbered list by pressing F12 in the keyboard. 

 To insert a footer, click Insert menu. Then click Header and Footer, then 

Header and then click Default Style.  

 To insert a footer, click Insert menu. Then click Header and Footer, then 

Footer and then click Default Style.  

 To insert Page Number click the Insert menu option. Click Field in the drop-

down and then click Page Number. 

 To start tracking changes in LibreOffice Writer, click Edit and then click Track 

Changes. 

 To start tracking changes, the first step is to click Record or press Ctrl+Shift+E. 

 

 

 

 

 

 

 

 

 

Note: ‘Content developed/prepared absolutely from home. 


